{"action":"Upgrade pypdf to 6.9.0-1 or later.","affected":[{"fixed":"6.9.0-1","introduced":"0"}],"component":"pypdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.9.0-1"],"id":"tcs_01M5NP5H59HAK63SJ47T7TJEF8","modified_at":"2026-10-09T10:00:28.512055754Z","published_at":"2025-10-22T22:15:35.880Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-62708","https://security-tracker.debian.org/tracker/CVE-2025-62708"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-62708#Debian:14/pypdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-62708"}],"summary":"pypdf is a free and open-source pure-python PDF library. Prior to version 6.1.3, an attacker who uses this vulnerability can craft a PDF which leads to large memory usage. This requires parsing the co"}