{"action":"Upgrade node-axios to 1.15.0-1 or later.","affected":[{"fixed":"1.15.0-1","introduced":"0"}],"component":"node-axios","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.15.0-1"],"id":"tcs_01M5NP5HG5RRN8ZQ1X0Q8G73DN","modified_at":"2026-10-15T09:47:39.511279255Z","published_at":"2026-04-09T15:16:08.650Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-62718","https://security-tracker.debian.org/tracker/CVE-2025-62718"],"severity":{"label":"critical","score":9.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-62718#Debian:14/node-axios","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-62718"}],"summary":"Axios is a promise based HTTP client for the browser and Node.js. Prior to 1.15.0 and 0.31.0, Axios does not correctly handle hostname normalization when checking NO_PROXY rules. Requests to loopback"}