{"action":"Upgrade starlette to 0.46.1-3+deb13u1 or later.","affected":[{"fixed":"0.46.1-3+deb13u1","introduced":"0"}],"component":"starlette","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.46.1-3+deb13u1"],"id":"tcs_01M5NP5HKY1FAKCJJVXDJX99EM","modified_at":"2026-10-09T09:47:24.031480346Z","published_at":"2025-10-28T21:15:40.447Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-62727","https://security-tracker.debian.org/tracker/CVE-2025-62727"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-62727","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-62727"}],"summary":"Starlette is a lightweight ASGI framework/toolkit. Starting in version 0.39.0 and prior to version 0.49.1 , an unauthenticated attacker can send a crafted HTTP Range header that triggers quadratic-tim"}