{"action":"Upgrade opensmtpd to 7.8.0p0-1 or later.","affected":[{"fixed":"7.8.0p0-1","introduced":"0"}],"component":"opensmtpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.8.0p0-1"],"id":"tcs_01M5NP5KSRB336DAF6Y35VG7N8","modified_at":"2026-10-23T18:05:30.175105694Z","published_at":"2025-11-20T16:16:00.540Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-62875","https://security-tracker.debian.org/tracker/CVE-2025-62875"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-62875#Debian:14/opensmtpd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-62875"}],"summary":"An Improper Check for Unusual or Exceptional Conditions vulnerability in OpenSMTPD allows local users to crash OpenSMTPD. This issue affects openSUSE Tumbleweed: from ? before 7.8.0p0-1.1."}