{"action":"Upgrade poco to 1.13.0-6+deb13u1 or later.","affected":[{"fixed":"1.13.0-6+deb13u1","introduced":"0"}],"component":"poco","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.13.0-6+deb13u1"],"id":"tcs_01M5NP5NKX69ZSFK8F2E3BP2DE","modified_at":"2026-09-01T20:05:55.611564195Z","published_at":"2025-06-21T01:15:29.463Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-6375","https://security-tracker.debian.org/tracker/CVE-2025-6375"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-6375#Debian:13/poco","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-6375"}],"summary":"A vulnerability was found in poco up to 1.14.1. It has been rated as problematic. Affected by this issue is the function MultipartInputStream of the file Net/src/MultipartReader.cpp. The manipulation"}