{"action":"Upgrade tinyproxy to 1.11.3-1 or later.","affected":[{"fixed":"1.11.3-1","introduced":"0"}],"component":"tinyproxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.11.3-1"],"id":"tcs_01M5NP5QCGN8R1JRA87SYHDBTD","modified_at":"2026-09-01T20:05:55.608030424Z","published_at":"2025-11-26T17:15:46.440Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-63938","https://security-tracker.debian.org/tracker/CVE-2025-63938"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-63938#Debian:14/tinyproxy","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-63938"}],"summary":"Tinyproxy through 1.11.2 contains an integer overflow vulnerability in the strip_return_port() function within src/reqs.c."}