{"action":"Upgrade cbor2 to 5.7.1-1 or later.","affected":[{"fixed":"5.7.1-1","introduced":"0"}],"component":"cbor2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.7.1-1"],"id":"tcs_01M5NP5QZBEBEX8742P16MY410","modified_at":"2026-09-01T20:05:55.580614336Z","published_at":"2025-11-18T18:16:14.263Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-64076","https://security-tracker.debian.org/tracker/CVE-2025-64076"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-64076#Debian:14/cbor2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-64076"}],"summary":"Multiple vulnerabilities exist in cbor2 through version 5.7.0 in the decode_definite_long_string() function of the C extension decoder (source/decoder.c): (1) Integer Underflow Leading to Out-of-Bound"}