{"action":"Upgrade containerd to 1.7.24~ds1-10 or later.","affected":[{"fixed":"1.7.24~ds1-10","introduced":"0"}],"component":"containerd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.7.24~ds1-10"],"id":"tcs_01M5NP5W592D6TGJB05Y0GSMJ4","modified_at":"2026-09-01T20:05:55.631703068Z","published_at":"2025-11-07T05:16:08.017Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-64329","https://security-tracker.debian.org/tracker/CVE-2025-64329"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-64329#Debian:14/containerd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-64329"}],"summary":"containerd is an open-source container runtime. Versions 1.7.28 and below, 2.0.0-beta.0 through 2.0.6, 2.1.0-beta.0 through 2.1.4, and 2.2.0-beta.0 through 2.2.0-rc.1 contain a bug in the CRI Attach i"}