{"action":"Upgrade python-django to 3:4.2.26-1 or later.","affected":[{"fixed":"3:4.2.26-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3:4.2.26-1"],"id":"tcs_01M5NP5ZEXKGEBV45B5FG61HCH","modified_at":"2026-09-01T20:05:55.706387920Z","published_at":"2025-11-05T15:15:41.080Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-64459","https://security-tracker.debian.org/tracker/CVE-2025-64459"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-64459#Debian:14/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-64459"}],"summary":"An issue was discovered in 5.1 before 5.1.14, 4.2 before 4.2.26, and 5.2 before 5.2.8. The methods `QuerySet.filter()`, `QuerySet.exclude()`, and `QuerySet.get()`, and the class `Q()`, are subject to"}