{"action":"Upgrade python-django to 3:4.2.27-0+deb13u1 or later.","affected":[{"fixed":"3:4.2.27-0+deb13u1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3:4.2.27-0+deb13u1"],"id":"tcs_01M5NP5ZPCX8VV0F1XV64FAX1A","modified_at":"2026-10-23T17:47:22.663087194Z","published_at":"2025-12-02T16:15:56.013Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-64460","https://security-tracker.debian.org/tracker/CVE-2025-64460"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-64460#Debian:13/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-64460"}],"summary":"An issue was discovered in 5.2 before 5.2.9, 5.1 before 5.1.15, and 4.2 before 4.2.27. Algorithmic complexity in `django.core.serializers.xml_serializer.getInnerText()` allows a remote attacker to cau"}