{"action":"Upgrade cups-filters to 1.28.17-3+deb12u2 or later.","affected":[{"fixed":"1.28.17-3+deb12u2","introduced":"0"}],"component":"cups-filters","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.28.17-3+deb12u2"],"id":"tcs_01M5NP60M1DHZ5MN9XS3SGSPR2","modified_at":"2026-10-23T17:47:48.017385368Z","published_at":"2025-11-12T22:15:50.293Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-64503","https://security-tracker.debian.org/tracker/CVE-2025-64503"],"severity":{"label":"low","score":3.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-64503","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-64503"}],"summary":"cups-filters contains backends, filters, and other software required to get the cups printing service working on operating systems other than macos. In cups-filters prior to 1.28.18, by crafting a PDF"}