{"action":"Upgrade cups-filters to 1.28.17-3+deb12u2 or later.","affected":[{"fixed":"1.28.17-3+deb12u2","introduced":"0"}],"component":"cups-filters","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.28.17-3+deb12u2"],"id":"tcs_01M5NP6356MRRYHD72PKKW219Z","modified_at":"2026-10-23T17:47:23.785907937Z","published_at":"2025-11-20T18:15:51.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-64524","https://security-tracker.debian.org/tracker/CVE-2025-64524"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-64524","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-64524"}],"summary":"cups-filters contains backends, filters, and other software required to get the cups printing service working on operating systems other than macos. In versions 2.0.1 and prior, a heap-buffer-overflow"}