{"action":"Upgrade vega.js to 5.33.1+ds+~cs5.3.0-4 or later.","affected":[{"fixed":"5.33.1+ds+~cs5.3.0-4","introduced":"0"}],"component":"vega.js","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.33.1+ds+~cs5.3.0-4"],"id":"tcs_01M5NP69TVSD2GRC82D9XMBG2Q","modified_at":"2026-10-15T09:47:42.104114009Z","published_at":"2026-01-05T22:15:51.070Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-65110","https://security-tracker.debian.org/tracker/CVE-2025-65110"],"severity":{"label":"critical","score":9.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-65110#Debian:14/vega.js","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-65110"}],"summary":"Vega is a visualization grammar, a declarative format for creating, saving, and sharing interactive visualization designs. Prior to versions 6.1.2 and 5.6.3, applications meeting two conditions are at"}