{"action":"Upgrade node-pbkdf2 to 3.1.3+~3.1.2-1 or later.","affected":[{"fixed":"3.1.3+~3.1.2-1","introduced":"0"}],"component":"node-pbkdf2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.3+~3.1.2-1"],"id":"tcs_01M5NP6DPVCBEN0S2E5KR6KQ57","modified_at":"2026-09-01T20:05:56.365649508Z","published_at":"2025-06-23T19:15:25.220Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-6545","https://security-tracker.debian.org/tracker/CVE-2025-6545"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-6545#Debian:14/node-pbkdf2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-6545"}],"summary":"Improper Input Validation vulnerability in pbkdf2 allows Signature Spoofing by Improper Validation. This vulnerability is associated with program files lib/to-buffer.Js. This issue affects pbkdf2: fro"}