{"action":"Upgrade chromium to 138.0.7204.49-1 or later.","affected":[{"fixed":"138.0.7204.49-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["138.0.7204.49-1"],"id":"tcs_01M5NP6JEGVCPWNHKCQ043HEFM","modified_at":"2026-09-01T20:05:55.981389132Z","published_at":"2025-06-24T20:15:27.333Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-6557","https://security-tracker.debian.org/tracker/CVE-2025-6557"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-6557#Debian:13/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-6557"}],"summary":"Insufficient data validation in DevTools in Google Chrome on Windows prior to 138.0.7204.49 allowed a remote attacker who convinced a user to engage in specific UI gestures to execute arbitrary code v"}