{"action":"Upgrade imagemagick to 8:7.1.2.12+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.12+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.12+dfsg1-1"],"id":"tcs_01M5NP6R1V8ETMEW27CCP5Q7NP","modified_at":"2026-09-01T20:05:55.977084668Z","published_at":"2025-12-02T23:15:45.603Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-65955","https://security-tracker.debian.org/tracker/CVE-2025-65955"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-65955#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-65955"}],"summary":"ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to 7.1.2-9 and 6.9.13-34, there is a vulnerability in ImageMagick’s Magick++ layer that manifests w"}