{"action":"Upgrade fonttools to 4.38.0-1+deb12u1 or later.","affected":[{"fixed":"4.38.0-1+deb12u1","introduced":"0"}],"component":"fonttools","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.38.0-1+deb12u1"],"id":"tcs_01M5NP6SS593AZ3H723EV8MJXS","modified_at":"2026-10-23T17:47:36.923800349Z","published_at":"2025-11-29T01:16:02.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-66034","https://security-tracker.debian.org/tracker/CVE-2025-66034"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-66034","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-66034"}],"summary":"fontTools is a library for manipulating fonts, written in Python. In versions from 4.33.0 to before 4.60.2, the fonttools varLib (or python3 -m fontTools.varLib) script has an arbitrary file write vul"}