{"action":"Upgrade opensc to 0.27.1-1 or later.","affected":[{"fixed":"0.27.1-1","introduced":"0"}],"component":"opensc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.27.1-1"],"id":"tcs_01M5NP6TDVPVR7NWWZ8169WE2Q","modified_at":"2026-09-01T20:05:56.054102589Z","published_at":"2026-03-30T18:16:18.007Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-66037","https://security-tracker.debian.org/tracker/CVE-2025-66037"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-66037#Debian:14/opensc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-66037"}],"summary":"OpenSC is an open source smart card tools and middleware. Prior to version 0.27.0, feeding a crafted input to the fuzz_pkcs15_reader harness causes OpenSC to perform an out-of-bounds heap read in the"}