{"action":"No fix published. Pin and monitor.","affected":[{"introduced":"0"}],"component":"activemq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":[],"id":"tcs_01M5NP6X634HCC7NZM05RKWJZS","modified_at":"2026-09-01T20:05:56.083120951Z","published_at":"2026-03-04T09:15:54.757Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-66168","https://security-tracker.debian.org/tracker/CVE-2025-66168"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-66168","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-66168"}],"summary":"WARNING: Users of 6.x should upgrade to 6.2.4 or later as the fix was missed in previous 6.x releases. See the following for more details: https://activemq.apache.org/security-advisories.data/CVE-2026"}