{"action":"Upgrade vega.js to 5.33.1+ds+~cs5.3.0-2 or later.","affected":[{"fixed":"5.33.1+ds+~cs5.3.0-2","introduced":"0"}],"component":"vega.js","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.33.1+ds+~cs5.3.0-2"],"id":"tcs_01M5NP78E3D4P5GPF2J3EFA0EW","modified_at":"2026-10-15T09:47:28.971008803Z","published_at":"2026-01-05T22:15:51.400Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-66648","https://security-tracker.debian.org/tracker/CVE-2025-66648"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-66648#Debian:14/vega.js","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-66648"}],"summary":"vega-functions provides function implementations for the Vega expression language. Prior to version 6.1.1, for sites that allow users to supply untrusted user input, malicious use of an internal funct"}