{"action":"Upgrade mediawiki to 1:1.43.6+dfsg-1 or later.","affected":[{"fixed":"1:1.43.6+dfsg-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.43.6+dfsg-1"],"id":"tcs_01M5NP7HV42D0F83SZ8F3NJ78A","modified_at":"2026-09-01T20:05:56.441433749Z","published_at":"2026-02-03T02:16:08.840Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-67478","https://security-tracker.debian.org/tracker/CVE-2025-67478"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-67478#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-67478"}],"summary":"Vulnerability in Wikimedia Foundation CheckUser. This vulnerability is associated with program files includes/Mail/UserMailer.Php. This issue affects CheckUser: from * before 1.39.14, 1.43.4, 1.44.1."}