{"action":"Upgrade mediawiki to 1:1.39.17-1~deb12u1 or later.","affected":[{"fixed":"1:1.39.17-1~deb12u1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.39.17-1~deb12u1"],"id":"tcs_01M5NP7J95G4TVZBHDADYKB21P","modified_at":"2026-09-01T20:04:23.919436612Z","published_at":"2026-02-03T02:16:09.083Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-67480","https://security-tracker.debian.org/tracker/CVE-2025-67480"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-67480","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-67480"}],"summary":"Vulnerability in Wikimedia Foundation MediaWiki. This vulnerability is associated with program files includes/Api/ApiQueryRevisionsBase.Php. This issue affects MediaWiki: from * before 1.39.16, 1.43.6"}