{"action":"Upgrade foomuuri to 0.31-1 or later.","affected":[{"fixed":"0.31-1","introduced":"0"}],"component":"foomuuri","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.31-1"],"id":"tcs_01M5NP7MCH24P7AP1J3RS1V5QW","modified_at":"2026-10-12T09:47:31.498625006Z","published_at":"2026-01-08T15:15:43.867Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-67603","https://security-tracker.debian.org/tracker/CVE-2025-67603"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-67603#Debian:14/foomuuri","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-67603"}],"summary":"A Improper Authorization vulnerability in Foomuuri llows arbitrary users to influence the firewall configuration.This issue affects Foomuuri: from ? before 0.31."}