{"action":"Upgrade python-tornado to 6.2.0-3+deb12u4 or later.","affected":[{"fixed":"6.2.0-3+deb12u4","introduced":"0"}],"component":"python-tornado","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.2.0-3+deb12u4"],"id":"tcs_01M5NP7MG39XQPJRB7BQ20AG49","modified_at":"2026-10-08T09:47:33.843060324Z","published_at":"2025-12-12T06:15:41.213Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-67724","https://security-tracker.debian.org/tracker/CVE-2025-67724"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-67724","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-67724"}],"summary":"Tornado is a Python web framework and asynchronous networking library. In versions 6.5.2 and below, the supplied reason phrase is used unescaped in HTTP headers (where it could be used for header inje"}