{"action":"Upgrade composer to 2.8.8-1+deb13u1 or later.","affected":[{"fixed":"2.8.8-1+deb13u1","introduced":"0"}],"component":"composer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.8.8-1+deb13u1"],"id":"tcs_01M5NP7PXXMFHJ9KH79K4MJBS3","modified_at":"2026-09-01T20:04:41.929225809Z","published_at":"2025-12-30T16:15:47.170Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-67746","https://security-tracker.debian.org/tracker/CVE-2025-67746"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-67746#Debian:13/composer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-67746"}],"summary":"Composer is a dependency manager for PHP. In versions on the 2.x branch prior to 2.2.26 and 2.9.3, attackers controlling remote sources that Composer downloads from might in some way inject ANSI contr"}