{"action":"Upgrade net-snmp to 5.9.4+dfsg-2+deb13u1 or later.","affected":[{"fixed":"5.9.4+dfsg-2+deb13u1","introduced":"0"}],"component":"net-snmp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.9.4+dfsg-2+deb13u1"],"id":"tcs_01M5NP9W9ZCRBK7M54TZQXHWPS","modified_at":"2026-10-23T17:47:51.031662679Z","published_at":"2025-12-23T00:15:43.830Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-68615","https://security-tracker.debian.org/tracker/CVE-2025-68615"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-68615#Debian:13/net-snmp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-68615"}],"summary":"net-snmp is a SNMP application library, tools and daemon. Prior to versions 5.9.5 and 5.10.pre2, a specially crafted packet to an net-snmp snmptrapd daemon can cause a buffer overflow and the daemon t"}