{"action":"Upgrade xrdp to 0.10.1-4.1 or later.","affected":[{"fixed":"0.10.1-4.1","introduced":"0"}],"component":"xrdp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.10.1-4.1"],"id":"tcs_01M5NP9XKMFKHB7CK92BC8VNVC","modified_at":"2026-09-01T20:05:57.415788583Z","published_at":"2026-01-27T16:16:16.037Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-68670","https://security-tracker.debian.org/tracker/CVE-2025-68670"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-68670#Debian:14/xrdp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-68670"}],"summary":"xrdp is an open source RDP server. xrdp before v0.10.5 contains an unauthenticated stack-based buffer overflow vulnerability. The issue stems from improper bounds checking when processing user domain"}