{"action":"Upgrade ruby-httparty to 0.24.2-1 or later.","affected":[{"fixed":"0.24.2-1","introduced":"0"}],"component":"ruby-httparty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.24.2-1"],"id":"tcs_01M5NP9XYGHQR683BS91Z53QYP","modified_at":"2026-10-23T18:05:30.453117949Z","published_at":"2025-12-23T23:15:45.627Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-68696","https://security-tracker.debian.org/tracker/CVE-2025-68696"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-68696#Debian:14/ruby-httparty","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-68696"}],"summary":"httparty is an API tool. In versions 0.23.2 and prior, httparty is vulnerable to SSRF. This issue can pose a risk of leaking API keys, and it can also allow third parties to issue requests to internal"}