{"action":"Upgrade arduino-core-avr to 1.8.7+dfsg-1 or later.","affected":[{"fixed":"1.8.7+dfsg-1","introduced":"0"}],"component":"arduino-core-avr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.7+dfsg-1"],"id":"tcs_01M5NPAXN5RMYYFPECMYPN0CPA","modified_at":"2026-09-01T20:05:58.344253448Z","published_at":"2026-01-21T20:16:10.280Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-69209","https://security-tracker.debian.org/tracker/CVE-2025-69209"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-69209#Debian:14/arduino-core-avr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-69209"}],"summary":"ArduinoCore-avr contains the source code and configuration files of the Arduino AVR Boards platform. A vulnerability in versions prior to 1.8.7 allows an attacker to trigger a stack-based buffer overf"}