{"action":"Upgrade wasmedge to 0.16.0+dfsg-1 or later.","affected":[{"fixed":"0.16.0+dfsg-1","introduced":"0"}],"component":"wasmedge","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.16.0+dfsg-1"],"id":"tcs_01M5NPB0SGAX9ETB9RS7PW3W06","modified_at":"2026-09-01T20:05:58.275289733Z","published_at":"2025-12-30T20:16:02.080Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-69261","https://security-tracker.debian.org/tracker/CVE-2025-69261"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-69261#Debian:14/wasmedge","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-69261"}],"summary":"WasmEdge is a WebAssembly runtime. Prior to version 0.16.0-alpha.3, a multiplication in `WasmEdge/include/runtime/instance/memory.h` can wrap, causing `checkAccessBound()` to incorrectly allow the acc"}