{"action":"Upgrade sqlite3 to 3.46.1-7 or later.","affected":[{"fixed":"3.46.1-7","introduced":"0"}],"component":"sqlite3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.46.1-7"],"id":"tcs_01M5NPB6MZP50J24PJ9FRPRDHK","modified_at":"2026-10-15T09:47:33.893039637Z","published_at":"2025-07-15T14:15:31.080Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-6965","https://security-tracker.debian.org/tracker/CVE-2025-6965"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-6965#Debian:14/sqlite3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-6965"}],"summary":"There exists a vulnerability in SQLite versions before 3.50.2 where the number of aggregate terms could exceed the number of columns available. This could lead to a memory corruption issue. We recomme"}