{"action":"Upgrade python-geopandas to 1.1.2-1 or later.","affected":[{"fixed":"1.1.2-1","introduced":"0"}],"component":"python-geopandas","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.2-1"],"id":"tcs_01M5NPB8XB76K8901YJZ9YNDG1","modified_at":"2026-09-01T20:05:58.554245548Z","published_at":"2026-01-30T19:16:11.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-69662","https://security-tracker.debian.org/tracker/CVE-2025-69662"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-69662#Debian:14/python-geopandas","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-69662"}],"summary":"SQL injection vulnerability in geopandas before v.1.1.2 allows an attacker to obtain sensitive information via the to_postgis()` function being used to write GeoDataFrames to a PostgreSQL database."}