{"action":"Upgrade node-ajv to 8.18.0~ds+~cs6.1.1-1 or later.","affected":[{"fixed":"8.18.0~ds+~cs6.1.1-1","introduced":"0"}],"component":"node-ajv","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8.18.0~ds+~cs6.1.1-1"],"id":"tcs_01M5NPBA7M6BCMED500Y8WCWAB","modified_at":"2026-09-11T08:47:27.418714403Z","published_at":"2026-02-11T19:15:50.467Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-69873","https://security-tracker.debian.org/tracker/CVE-2025-69873"],"severity":{"label":"low","score":2.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-69873#Debian:14/node-ajv","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-69873"}],"summary":"ajv (Another JSON Schema Validator) before 8.18.0 is vulnerable to Regular Expression Denial of Service (ReDoS) when the $data option is enabled. The pattern keyword accepts runtime data via JSON Poin"}