{"action":"Upgrade spip to 4.3.0+dfsg-1 or later.","affected":[{"fixed":"4.3.0+dfsg-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.0+dfsg-1"],"id":"tcs_01M5NPCZEKQTBPZDEBFPD4PDD3","modified_at":"2026-09-01T20:05:58.543877819Z","published_at":"2026-02-19T16:27:11.690Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-71240","https://security-tracker.debian.org/tracker/CVE-2025-71240"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-71240#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-71240"}],"summary":"SPIP before 4.2.15 allows Cross-Site Scripting (XSS) via crafted content in HTML code tags. The application does not properly verify JavaScript within code tags, allowing an attacker to inject malicio"}