{"action":"Upgrade spip to 4.3.6+dfsg-1 or later.","affected":[{"fixed":"4.3.6+dfsg-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.6+dfsg-1"],"id":"tcs_01M5NPCZX0SK1RR13Z0CC5R6CV","modified_at":"2026-09-01T20:05:58.579533540Z","published_at":"2026-02-19T16:27:12.113Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-71242","https://security-tracker.debian.org/tracker/CVE-2025-71242"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-71242#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-71242"}],"summary":"SPIP before 4.3.6, 4.2.17, and 4.1.20 allows unauthorized content disclosure in the private area. The application does not properly check authorization when displaying content of articles and sections"}