{"action":"Upgrade chromium to 138.0.7204.157-1~deb12u1 or later.","affected":[{"fixed":"138.0.7204.157-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["138.0.7204.157-1~deb12u1"],"id":"tcs_01M5NPDGVXR9SPKR1SXNED07Y9","modified_at":"2026-09-01T20:05:58.891319525Z","published_at":"2025-07-15T18:15:24.667Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-7656","https://security-tracker.debian.org/tracker/CVE-2025-7656"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-7656","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-7656"}],"summary":"Integer overflow in V8 in Google Chrome prior to 138.0.7204.157 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)"}