{"action":"Upgrade chromium to 139.0.7258.66-1 or later.","affected":[{"fixed":"139.0.7258.66-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["139.0.7258.66-1"],"id":"tcs_01M5NPE3DG419HKBPP7WP7RZ75","modified_at":"2026-09-01T20:05:59.072789797Z","published_at":"2025-08-07T02:15:27.690Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-8581","https://security-tracker.debian.org/tracker/CVE-2025-8581"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-8581#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-8581"}],"summary":"Inappropriate implementation in Extensions in Google Chrome prior to 139.0.7258.66 allowed a remote attacker who convinced a user to engage in specific UI gestures to leak cross-origin data via a craf"}