{"action":"Upgrade libxml2 to 2.9.14+dfsg-1.3~deb12u6 or later.","affected":[{"fixed":"2.9.14+dfsg-1.3~deb12u6","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.9.14+dfsg-1.3~deb12u6"],"id":"tcs_01M5NPE61MBD2VERH4WFHN7734","modified_at":"2026-09-01T20:05:59.093477120Z","published_at":"2025-08-08T17:15:30.583Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-8732","https://security-tracker.debian.org/tracker/CVE-2025-8732"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-8732","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-8732"}],"summary":"A vulnerability was found in libxml2 up to 2.14.5. It has been declared as problematic. This vulnerability affects the function xmlParseSGMLCatalog of the component xmlcatalog. The manipulation leads"}