{"action":"Upgrade libxml2 to 2.12.7+dfsg+really2.9.14-2.1+deb13u3 or later.","affected":[{"fixed":"2.12.7+dfsg+really2.9.14-2.1+deb13u3","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.12.7+dfsg+really2.9.14-2.1+deb13u3"],"id":"tcs_01M5NPE653SRZCR05BCBTJAP1S","modified_at":"2026-09-01T20:05:59.093477120Z","published_at":"2025-08-08T17:15:30.583Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-8732","https://security-tracker.debian.org/tracker/CVE-2025-8732"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-8732#Debian:13/libxml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-8732"}],"summary":"A vulnerability was found in libxml2 up to 2.14.5. It has been declared as problematic. This vulnerability affects the function xmlParseSGMLCatalog of the component xmlcatalog. The manipulation leads"}