{"action":"Upgrade libxml2 to 2.15.2+dfsg-0.1 or later.","affected":[{"fixed":"2.15.2+dfsg-0.1","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.15.2+dfsg-0.1"],"id":"tcs_01M5NPE68J67W5XYVX88V45JTG","modified_at":"2026-09-01T20:05:59.093477120Z","published_at":"2025-08-08T17:15:30.583Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-8732","https://security-tracker.debian.org/tracker/CVE-2025-8732"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-8732#Debian:14/libxml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-8732"}],"summary":"A vulnerability was found in libxml2 up to 2.14.5. It has been declared as problematic. This vulnerability affects the function xmlParseSGMLCatalog of the component xmlcatalog. The manipulation leads"}