{"action":"Upgrade node-cipher-base to 1.0.4-6+deb12u1 or later.","affected":[{"fixed":"1.0.4-6+deb12u1","introduced":"0"}],"component":"node-cipher-base","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.4-6+deb12u1"],"id":"tcs_01M5NPEMJKCSSSX5V3VEQT3VG4","modified_at":"2026-09-01T20:05:59.719552815Z","published_at":"2025-08-20T22:15:30.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-9287","https://security-tracker.debian.org/tracker/CVE-2025-9287"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-9287","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-9287"}],"summary":"Improper Input Validation vulnerability in cipher-base allows Input Data Manipulation.This issue affects cipher-base: through 1.0.4."}