{"action":"Upgrade libsixel to 1:1.8.7-1 or later.","affected":[{"fixed":"1:1.8.7-1","introduced":"0"}],"component":"libsixel","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.8.7-1"],"id":"tcs_01M5NPENGHWMBB9Y4T23YNP3GW","modified_at":"2026-09-01T20:05:59.189971264Z","published_at":"2025-08-21T13:15:37.873Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-9300","https://security-tracker.debian.org/tracker/CVE-2025-9300"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-9300#Debian:14/libsixel","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-9300"}],"summary":"A vulnerability was found in saitoha libsixel up to 1.10.3. Affected by this issue is the function sixel_debug_print_palette of the file src/encoder.c of the component img2sixel. The manipulation resu"}