{"action":"Upgrade libxml2 to 2.12.7+dfsg+really2.9.14-2.1+deb13u2 or later.","affected":[{"fixed":"2.12.7+dfsg+really2.9.14-2.1+deb13u2","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.12.7+dfsg+really2.9.14-2.1+deb13u2"],"id":"tcs_01M5NPEWSBAARTR6ZYEKJYB3SW","modified_at":"2026-10-23T17:47:24.377788313Z","published_at":"2025-09-10T19:15:42.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2025-9714","https://security-tracker.debian.org/tracker/CVE-2025-9714"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2025-9714#Debian:13/libxml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2025-9714"}],"summary":"Uncontrolled recursion in XPath evaluation in libxml2 up to and including version 2.9.14 allows a local attacker to cause a stack overflow via crafted expressions. XPath processing functions `xmlXPath"}