{"action":"Upgrade node-dompurify to 3.3.2+dfsg-1 or later.","affected":[{"fixed":"3.3.2+dfsg-1","introduced":"0"}],"component":"node-dompurify","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.3.2+dfsg-1"],"id":"tcs_01M5NPF3C85F492G7TSBTQ22A8","modified_at":"2026-10-01T03:00:18.548056748Z","published_at":"2026-03-03T18:16:24.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-0540","https://security-tracker.debian.org/tracker/CVE-2026-0540"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-0540#Debian:14/node-dompurify","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-0540"}],"summary":"DOMPurify 3.1.3 through 3.3.1 and 2.5.3 through 2.5.8, fixed in commit 2726c74, contain a cross-site scripting vulnerability that allows attackers to bypass attribute sanitization by exploiting five m"}