{"action":"Upgrade libxml2 to 2.15.2+dfsg-0.1 or later.","affected":[{"fixed":"2.15.2+dfsg-0.1","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.15.2+dfsg-0.1"],"id":"tcs_01M5NPFY6JCW8S7Z5PZVHV1KVN","modified_at":"2026-10-01T03:00:53.311102452Z","published_at":"2026-01-15T15:15:52.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-0992","https://security-tracker.debian.org/tracker/CVE-2026-0992"],"severity":{"label":"low","score":2.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-0992#Debian:14/libxml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-0992"}],"summary":"A flaw was found in the libxml2 library. This uncontrolled resource consumption vulnerability occurs when processing XML catalogs that contain repeated <nextCatalog> elements pointing to the same down"}