{"action":"Upgrade chromium to 148.0.7778.215-1 or later.","affected":[{"fixed":"148.0.7778.215-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["148.0.7778.215-1"],"id":"tcs_01M5NPGB8C5YFB3Q48GT8319FS","modified_at":"2026-10-01T03:00:54.139320753Z","published_at":"2026-05-28T23:16:43.333Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-10015","https://security-tracker.debian.org/tracker/CVE-2026-10015"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-10015#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-10015"}],"summary":"Integer overflow in WTF in Google Chrome prior to 148.0.7778.216 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chromium security severity: High)"}