{"action":"Upgrade chromium to 148.0.7778.215-1 or later.","affected":[{"fixed":"148.0.7778.215-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["148.0.7778.215-1"],"id":"tcs_01M5NPGF6VMTVMCDAW0TQRBX7C","modified_at":"2026-10-01T03:00:54.221635244Z","published_at":"2026-05-28T23:16:44.090Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-10022","https://security-tracker.debian.org/tracker/CVE-2026-10022"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-10022#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-10022"}],"summary":"Type Confusion in V8 in Google Chrome prior to 148.0.7778.216 allowed an attacker who convinced a user to install a malicious extension to execute arbitrary code inside a sandbox via a crafted Chrome"}