{"action":"Upgrade libextractor to 1:1.17-1 or later.","affected":[{"fixed":"1:1.17-1","introduced":"0"}],"component":"libextractor","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.17-1"],"id":"tcs_01M5NPGHE0N7NBWTGS5QEY57M8","modified_at":"2026-10-01T08:47:42.094529400Z","published_at":"2026-09-25T20:17:05.833Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-100310","https://security-tracker.debian.org/tracker/CVE-2026-100310"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-100310#Debian:14/libextractor","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-100310"}],"summary":"GNU libextractor before 1.16 loads plugins from an untrusted search path specified by the LIBEXTRACTOR_PREFIX environment variable without proper privilege checks. A local attacker can exploit this by"}