{"action":"Upgrade hugo to 0.166.0-1 or later.","affected":[{"fixed":"0.166.0-1","introduced":"0"}],"component":"hugo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.166.0-1"],"id":"tcs_01M5NPGPQQ011KSA805TJKSX0C","modified_at":"2026-10-12T05:00:10.608195075Z","published_at":"2026-09-26T14:16:53.710Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-100691","https://security-tracker.debian.org/tracker/CVE-2026-100691"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-100691#Debian:14/hugo","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-100691"}],"summary":"Hugo versions 0.75.0 through 0.165.x contain a stored cross-site scripting vulnerability: the syntax highlighter does not escape the `lineAnchors` option before passing it to Chroma, which writes the"}