{"action":"Upgrade adminer to 6.0.2-1 or later.","affected":[{"fixed":"6.0.2-1","introduced":"0"}],"component":"adminer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.0.2-1"],"id":"tcs_01M5NPGQSW3WRHNX3C05DB8C56","modified_at":"2026-09-29T09:00:08.556194891Z","published_at":"2026-09-26T14:16:54.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-100695","https://security-tracker.debian.org/tracker/CVE-2026-100695"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-100695#Debian:14/adminer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-100695"}],"summary":"Adminer before 6.0.2 contains a cross-site scripting vulnerability where the CONNECTION_ID() database result is interpolated into JavaScript without proper escaping, allowing a malicious database serv"}